Cuddelinks

Discussion in 'Trail Cams' started by MN Hunter, Aug 19, 2018.

  1. MN Hunter

    MN Hunter Active Member

    Messages:
    408
    Likes Received:
    45
    Trophy Points:
    28
    Location:
    Minnesota
    I have had the cuddelink system setup for less than a week and already have squirrels chewing on the annatenas. Anyone else having problems, and solutions to get them to stop. Other than the obvious.
     
  2. AdBot Guest Advertisement

  3. jjohnson

    jjohnson Well-Known Member

    Messages:
    3,012
    Likes Received:
    71
    Trophy Points:
    48
    Location:
    NE Iowa
    I had one of my antennas get chewed so all of mine went to metal rods. I wonder if a guy slipped a sleeve of some sort over them if it would change reception. Im running solar panels on each cam too. Figured the cord would get eaten immediately. So far no issues on the rods.
     
    MN Hunter likes this.
  4. jjohnson

    jjohnson Well-Known Member

    Messages:
    3,012
    Likes Received:
    71
    Trophy Points:
    48
    Location:
    NE Iowa
    My setup[​IMG][​IMG]

    Sent from my SM-G930R4 using Tapatalk
     
    flugge likes this.
  5. Sligh1

    Sligh1 Administrator Staff Member

    Messages:
    6,360
    Likes Received:
    1,952
    Trophy Points:
    113
    Location:
    Central, IA
    If rubber continues to get chewed- u can get metal type antennas. Not hard to find or expensive. Lil research & would solve that.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice