• Dear User,

    We had issues in getting your old password work with the new version of the software, henceforth kindly Reset Your Password here

    You won't be able to login with your old password

    If you do not receive the Password reset request within a few minutes, please check your Junk / Spam E-mail folder just in case the email got delivered there instead of your inbox. If so, select Not Junk, which will allow future messages to get through.

    If you still need assistance, email [email protected]

    We appreciate your patience and understanding on this matter.

Cuddelink error code

Charlie Lueth

New Member
Is anyone else getting a fail 203 code when trying to connect their dual cell camera? I can't find anything through their website or on google search.
 

Hawk32

Active Member
that might be the same error I had. I can't remember exactly but try sending a test pic. It may take a while to go through
 

Charlie Lueth

New Member
I could not get it to connect last weekend and assumed it was a firmware issue so I downloaded and updated that yesterday. I couldn't get it to send a test pic or anything. My remotes are sending to the K camera but it won't connect to the cell service. This will be my 3rd year with the cuddelinks, It's been one problem after another. I would not recommend them to anyone until they work out the kinks.
 

Hawk32

Active Member
I couldn't get one of the Ks to connect and ran that test that is in the cell link mode I think and it worked fine after that.
 

Sligh1

Administrator
Staff member
So is the test u guys did “cc test”? I did that this weekend and kept getting “failure”. Wouldn’t email pics so that’s why I tried this. I looked all over online & no answers. Tried resetting cam (battery out, etc). Is my cell cam not sending out because of firmware update needed?
 

Charlie Lueth

New Member
So is the test u guys did “cc test”? I did that this weekend and kept getting “failure”. Wouldn’t email pics so that’s why I tried this. I looked all over online & no answers. Tried resetting cam (battery out, etc). Is my cell cam not sending out because of firmware update needed?
That's the same problem I'm having. It read failure when I did the test and I assumed it was a fw issue so I uploaded the new and it said fail 203. I emailed cuddeback on Saturday and haven't heard back.
 
  • Deleted by bkcrrtnps
Show…

bkcrrtnps

Well-Known Member
I could not get it to connect last weekend and assumed it was a firmware issue so I downloaded and updated that yesterday. I couldn't get it to send a test pic or anything. My remotes are sending to the K camera but it won't connect to the cell service. This will be my 3rd year with the cuddelinks, It's been one problem after another. I would not recommend them to anyone until they work out the kinks.

I’m 4 years in and 30+ cameras with 0 issues...I’ll buy them from you


Sent from my iPhone using Tapatalk
 
  • Deleted by bkcrrtnps
Show…

bkcrrtnps

Well-Known Member
Is anyone else getting a fail 203 code when trying to connect their dual cell camera? I can't find anything through their website or on google search.

It’s a modem error and they’ll replace the camera if it’s new or under warranty


Sent from my iPhone using Tapatalk
 

bkcrrtnps

Well-Known Member
So is the test u guys did “cc test”? I did that this weekend and kept getting “failure”. Wouldn’t email pics so that’s why I tried this. I looked all over online & no answers. Tried resetting cam (battery out, etc). Is my cell cam not sending out because of firmware update needed?

Modem error, have to send in for new camera


Sent from my iPhone using Tapatalk
 

Sligh1

Administrator
Staff member
YEP^^^^
I got confirmation back..... I did firmware update, brought cam to the city for perfect reception.... “fail: 203” was error. Got in touch with cuddeback (quick & easy) & need to send cam in. Modem error like above says. 1st & only issue I’ve had. They gonna swap so be back in business fast. Nice part is- I took a regular J cam & simply made that a home cam while sending trail cam in.
 

bkcrrtnps

Well-Known Member
I’m using yahoo account, but I was told by Cuddeback that I need to view it on another device besides my phone

No sir i only get mine on my phone but if you have an android device it may not come across correctly. I gave u the solution to your problem....


Sent from my iPhone using Tapatalk
 

Hawk32

Active Member
I have to click on it and it opens in a PDF or some type of document. I would try setting up a gmail account. Really simple to do and easy fix on the cuddi back website to add an email. I set up a second gmail account to have the pics sent to so my normal account doesn't get flooded with pics.
 
Top Bottom